Issues with SSO

Incident Report for Penji

Resolved

Between 00:10 UTC and 03:00 UTC, some users experienced issues with SSO as a metadata fix was made and propagated.
Posted Jun 03, 2021 - 03:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2021 - 02:21 UTC