Issues accessing Penji

Incident Report for Penji

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 20:53 UTC

Update

We are seeing loading times improve, and we continue to monitor the issue our hosting provider is experiencing https://status.heroku.com/incidents/2822
Posted Jun 10, 2025 - 18:56 UTC

Monitoring

We are currently monitoring an issue due to our hosting provider which is causing some users to experience increased loading times https://status.heroku.com/incidents/2822
Posted Jun 10, 2025 - 17:50 UTC

Investigating

We are currently investigating this issue.
Posted Jun 10, 2025 - 17:23 UTC
This incident affected: API, Admin Portal, Mobile App, and Web App.